How to hide PHP 5/7 version when using Nginx

How to hide PHP 5/7 version when using Nginx

I am using PHP 5.6.xx and Nginx server on an Apline Linux server. I want to hide ‘X-Powered-By: PHP/5.6.32’ HTTP header. How can I hide PHP version when using Nginx along with PHP-fpm5 or PHP-fpm7?
Halal Vitamins

Powered by WPeMatico

Tags: , , , ,

Leave a Reply